vRealize Business for Cloud erfasst aufgrund eines Fehlers im Kostenberechnungsprozess von vCenter Server keine Daten.

Problem

  • Die Meldung zum Fehler bei der Kostenberechnung wird im Menü Status für vCenter Server angezeigt.
  • Der vCenter Server-Speicherdienst schlägt möglicherweise fehl und bewirkt, dass Speicherprofile nicht in vRealize Business for Cloud angezeigt werden.

Ursache

Dieses Problem kann in einer der folgenden Situationen auftreten.

  • Die Webdienste für die Verwaltung (WS-Verwaltung) werden auf dem vCenter Server nicht ausgeführt.
  • Der vCenter Server-Benutzer verfügt nicht über alle folgenden Rechte.
    • Die Rechte Speicheransichten.Ansicht und Profilgesteuerter Speicher.Ansicht des profilgesteuerten Speichers.
    • Wenn vCenter Server in vRealize Operations Manager integriert ist, muss der Benutzer über das Recht Global.vCenter Operations-Benutzer verfügen.
  • Der Dienst „Profilgesteuerter Speicher“ wird auf dem vCenter Server nicht ausgeführt.
  • Die Webdienste und profilgesteuerten Dienste von vCenter Server werden nicht unter demselben LocalSystem oder Domänenkonto ausgeführt.
  • Für die virtuelle vCenter Server-Appliance wird der OpenSSL Heart-Bleed-Patch angewendet, aber für die vCenter Storage Monitoring Service-Zertifikate wird kein Upgrade durchgeführt.
  • Datenbankprobleme in vCenter Server.

Lösung

Informationen zu den Schritten, die in vCenter Server zur Lösung dieser Probleme durchgeführt werden können, finden Sie in KB2060967, KB2076692 und KB2015180.

Verfahren

  1. Beheben Sie die Dienstüberwachungs-, Benutzerrechte- oder Datenbankprobleme in vCenter Server.