Nachdem Sie vRealize Business for Cloud einen Endpoint hinzugefügt haben, wird im Systemstatus eine Fehlermeldung bezüglich eines nicht vertrauenswürdigen Zertifikats angezeigt, oder die Identität des von Ihnen hinzugefügten Endpoints stimmt mit seinem SSL-Zertifikat nicht überein.
Problem
- Ein nicht vertrauenswürdiges Zertifikat wurde vom Server bereitgestellt.
- Das vom Server angezeigte Zertifikat weist Probleme auf. Korrigieren Sie das Zertifikat und bearbeiten Sie die Verbindung, um das neue Zertifikat zu akzeptieren.
Ursache
- Das SSL-Zertifikat des Endpoints wurde geändert und eine vertrauenswürdige Zertifizierungsstelle hat das Zertifikat möglicherweise nicht signiert.
- Der Endpoint wird unter Verwendung seiner IP-Adresse statt des Hostnamens hinzugefügt.
Lösung
- Wechseln Sie zur Registerkarte Administration in der virtuellen vRealize Business for Cloud-Appliance.
- Navigieren Sie zum Bereich „Endpoint“. Beispiel: .
- Wählen Sie den Endpoint aus und klicken Sie auf die Option zum Bearbeiten.
- Geben Sie das Kennwort des Kontos ein und klicken Sie auf Speichern.
- Überprüfen Sie das Zertifikat und akzeptieren Sie es.
- Melden Sie sich bei vRealize Business for Cloud als Root-Benutzer an und führen Sie die folgenden Befehle zum Neustarten der Datenerfassung aus.
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monit stop itbm-data-collector
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monit start itbm-data-collector
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