Nach dem Upgrade von vCenter Server schlägt die Datenerfassung fehl.
Problem
Nach dem Upgrade der virtuellen vCenter Server-Appliance auf die Version 6.0 schlägt die vCenter Server-Datenerfassung fehl.
Ursache
Das vCenter Server-Zertifikat wurde geändert.
Lösung
- Melden Sie sich bei der Benutzeroberfläche von vRealize Automation unter https://vRealize_Automation_host_name/vcac/org/tenant_URL mit den Anmeldedaten eines Mandantenadministrators an.
- Klicken Sie auf die Registerkarte Administration.
- Klicken Sie auf Unternehmensmanagement.
Ignorieren Sie diesen Schritt für die eigenständige Konfiguration von
vRealize Business for Cloud.
- Klicken Sie auf Private Cloud-Verbindungen verwalten.
- Wählen Sie vCenter Server aus und klicken Sie das Symbol der Bearbeiten-Option neben dem Server an, den Sie modifizieren möchten.
- Akzeptieren Sie das neue vCenter Server-Zertifikat.