vRealize Business for Cloud kann keine Daten von vCenter Server erfassen.
Problem
Wenn Sie in der Benutzeroberfläche von vRealize Business for Cloud auf Status klicken, sehen Sie eines der folgenden Probleme:
Das rote Symbol wird für den vCenter Server-Status angezeigt.
Es wird eine Meldung zu einem Fehler bei der vCenter Server-Synchronisierung angezeigt.
Unter dem Abschnitt vCenter Server wird die folgende Fehlermeldung angezeigt:
Unable to retrieve data from vROps vrops_server_address
Wenn Sie in der vRealize Business for Cloud-Benutzeroberfläche auf Status klicken, wird unter vCenter Server die folgende Fehlermeldung angezeigt:
Unable to authenticate to vROps vrops_server_address using the vCenter's credentials
Ursache
Dieses Problem kann in einer der folgenden Situationen auftreten.
Die Zeitzone der virtuellen vRealize Business for Cloud-Appliance weist nicht das UTC-Format auf.
Der vCenter Server, die Webdienste und die profilgesteuerten Dienste werden nicht unter demselben LocalSystem- oder Domänenkonto ausgeführt.
Der vRealize Operations Manager-Server ist nicht erreichbar.
Der vRealize Operations Manager-API-Dienst ist fehlerhaft.
Der vRealize Operations Manager-Server befindet sich in einer HA-geclusterten Umgebung mit mehreren Knoten, und der bei vCenter Server registrierte Knoten ist nicht erreichbar.
Die Anmeldung einzelner Benutzer bei vCenter Server ist in vRealize Operations Manager deaktiviert.
Lösung
Weitere Informationen finden Sie im Knowledgebase-Artikel unter http://kb.vmware.com/kb/2146836.
Verfahren
- Führen Sie zur Behebung dieses Problems den entsprechenden Schritt der folgenden Lösungsmöglichkeiten aus.
Ändern Sie auf der virtuellen vRealize Business for Cloud-Maschine die Zeitzone in ein UTC-Format und führen Sie den Befehl
monit restart itbm-server
aus.Vergewissern Sie sich, dass alle vCenter Server-Dienste, wie beispielsweise Inventory Service, Stats und Speicherprofile, unter demselben Benutzerkonto ausgeführt werden.
Wenn vCenter Server innerhalb der letzten 24 Stunden zu vRealize Operations Manager hinzugefügt wurde, warten Sie auf vRealize Operations Manager, um alle Daten zu berechnen, bevor Sie versuchen, die Datenerfassung erneut auszuführen.
Überprüfen Sie, ob Probleme mit dem vRealize Operations Manager-API-Dienst vorliegen, und beheben Sie diese gegebenenfalls.
Wenn die vRealize Operations Manager-Instanz mit mehreren Knoten eingerichtet wurde und wenn als Ersatz für den fehlgeschlagenen Knoten ein neuer Knoten bereitgestellt wurde, aktivieren Sie das Plug-In für vRealize Operations Manager, um den neuen Knoten bei vCenter Server zu registrieren.
Aktivieren Sie die Option für die Einzelanmeldung in der vRealize Operations Manager-Instanz.
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