Die Daten vom Vormonat sind in der Kostenkalkulation nicht enthalten, nachdem ein Patch für einen Kostenkalkulationsfehler angewendet wurde.

Problem

Wenn nach dem Monatsende ein Patch für einen Kostenkalkulationsfehler angewendet wird, sind bei der Kostenkalkulation für den Vormonat zur Berechnung der Preise für den Vormonat die Daten des aktuellen Monats enthalten.

Ursache

Das Problem tritt nur dann auf, wenn ein Patch für einen Kostenkalkulationsfehler nach dem Monatsende angewendet wird. Die Abfrage enthält fälschlicherweise die Daten des aktuellen Monats, wenn die Kostenkalkulation für den Vormonat ausgeführt wird.

Lösung

  1. Ändern Sie das Systemdatum der virtuellen vRealize Business for Cloud-Appliance in das Datum des letzten Tags des Vormonats.
  2. Führen Sie die Kostenkalkulation aus.
  3. Ändern Sie das Systemdatum zurück in das aktuelle Datum, nachdem die Kostenkalkulation das als Systemdatum angegebene Datum erreicht hat.