Die Registrierung von vRealize Business for Cloud mit VMware Identity Manager ist fehlgeschlagen.
Problem
Beim Versuch, vRealize Business for Cloud mit VMware Identity Manager zu registrieren, schlägt der Registrierungsprozess möglicherweise fehl.
Ursache
Registrierungsversuche könnten aus verschiedenen Gründen fehlschlagen.
Falscher Hostname oder die IP-Adresse
Nicht übereinstimmende Zertifikate aufgrund der Verwendung eines IP-Adresseintrags anstelle eines Hostnamens
Falsche Anmeldedaten
Unzureichende Benutzerberechtigungen
Lösung
- Überprüfen Sie den Hostnamen oder die IP-Adresse.
- Geben Sie während der Registrierung den Hostnamen der virtuellen Appliance und nicht die IP-Adresse ein.
- Überprüfen Sie die Anmeldedaten des Benutzers.
- Vergewissern Sie sich, dass der Benutzer die Administratorrolle hat.