Wenn Sie versuchen, sich bei vRealize Business for Cloud anzumelden, schlägt die Umleitung zu VMware Identity Manager möglicherweise fehl.

Problem

Wenn Sie vRealize Business for Cloud bei VMware Identity Manager registriert haben, wird beim Versuch der Anmeldung bei vRealize Business for Cloud möglicherweise folgende Fehlermeldung angezeigt: Diese Site ist nicht erreichbar.

Ursache

Anmeldeversuche bei vRealize Business for Cloud können aus verschiedenen Gründen fehlschlagen.

  • Der VMware Identity Manager-Server ist nicht erreichbar.

  • Der VMware Identity Manager-Hostname hat sich geändert.

  • Die Datei itfm-oauth.properties im Verzeichnis /usr/local/tcserver/vfabric../itbm-server/conf wurde geändert.

Lösung

Informationen zum Registrieren von vRealize Business for Cloud finden Sie im Abschnitt Registrieren von vRealize Business for Cloud bei VMware Identity Manager im Installationshandbuch.

Verfahren

  • Stellen Sie sicher, dass der VMware Identity Manager-Server aktiv ist und ausgeführt wird.
  • Führen Sie eine erneute Registrierung von vRealize Business for Cloud mit dem VMware Identity Manager durch.