Sie können sich nicht bei der Web-Benutzeroberfläche von vRealize Log Insight anmelden, wenn Sie Active Directory-Anmeldedaten verwenden.
Problem
Sie können sich nicht mit Ihren Anmeldedaten für die Active Directory-Domäne bei vRealize Log Insight anmelden, obwohl ein Administrator Ihr Active Directory-Konto in vRealize Log Insight aufgenommen hat.
Ursache
Die häufigsten Ursachen hierfür sind abgelaufene Kennwörter, falsche Anmeldedaten, Verbindungsprobleme oder mangelnde Uhrzeitsynchronisation zwischen der virtuellen vRealize Log Insight-Appliance und Active Directory.
Lösung
- Vergewissern Sie sich, dass Ihre Anmeldedaten gültig sind, Ihr Kennwort nicht abgelaufen und Ihr Active Directory-Konto nicht gesperrt ist.
- Wenn Sie keine Domäne zur Verwendung mit Active-Directory-Authentifizierung angegeben haben, stellen Sie sicher, dass Sie ein Konto auf der Standarddomäne haben, die in der neuesten vRealize Log Insight-Konfiguration unter /storage/core/loginsight/config/loginsight-config.xml#[number] gespeichert ist, wobei [Ziffer] die höchste Ziffer ist.
- Suchen Sie die neueste Konfigurationsdatei: /storage/core/loginsight/config/loginsight-config.xml#[number], wobei [number] die höchste Ziffer ist.
- Stellen Sie sicher, dass vRealize Log Insight über eine Verbindung zum Active Directory-Server verfügt.
- Navigieren Sie zu Konfiguration > Authentifizierung , geben Sie Ihre Benutzeranmeldedaten ein und klicken Sie auf die Schaltfläche Verbindung testen.
- Überprüfen Sie, ob in vRealize Log Insight/var/log/vmware/loginsight/runtime.log mit DNS-Problemen verbundene Meldungen vorhanden sind.
- Stellen Sie sicher, dass die Uhrzeiten in vRealize Log Insight und Active Directory zueinander synchron sind.
- Überprüfen Sie, ob in vRealize Log Insight/var/log/vmware/loginsight/runtime.log mit Taktverschiebungen verbundene Meldungen vorhanden sind.
- Verwenden Sie einen NTP-Server, um die Uhrzeiten von vRealize Log Insight und Active Directory zu synchronisieren.