Auf der Seite „Agenten“ der Management-Benutzeroberfläche werden keine Informationen zu den Log Insight Agents-Instanzen angezeigt.
Problem
Nach der Installation der Log Insight Agents werden die Log Insight Agents auf der Seite „Agenten“ der Management-Benutzeroberfläche nicht angezeigt.
Ursache
Die gängigsten Ursachen sind Netzwerkverbindungsprobleme oder die nicht ordnungsgemäße Konfiguration des Log Insight Agents in der Datei liagent.ini.
Lösung
- Vergewissern Sie sich, dass das Windows- oder Linux-System, auf dem die Log Insight Agents installiert sind, mit dem vRealize Log Insight-Server verbunden ist.
- Überprüfen Sie, ob der Log Insight Agents das cfapi-Protokoll verwendet.
Bei Verwendung des Syslog-Protokolls wird
Log Insight Windows Agents nicht auf der Benutzeroberfläche angezeigt.
- Zeigen Sie die Inhalte der Log Insight Agents-Protokolldateien an, die sich in den folgenden Verzeichnissen befinden.
- Windows - %ProgramData%\VMware\Log Insight Agent\log
- Linux - /var/log/loginsight-agent/
Suchen Sie nach Protokollmeldungen, die die Ausdrücke
Config transport error: Couldn't resolve host name und
Resolver failed. No such host is known enthalten.
- Vergewissern Sie sich, dass die Datei liagent.ini die richtige Konfiguration für den vRealize Log Insight-Zielserver enthält. Siehe Festlegen des Log Insight-Servers des Log Insight Windows Agent und Festlegen des Log Insight-Servers des Log Insight Linux Agent.