Die Speicherkapazität eines primären vRealize Log Insight- oder Worker-Knotens kann möglicherweise überschritten werden, wenn Sie eine kleine virtuelle Festplatte verwenden und keine Archivierung aktiviert ist.

Problem

vRealize Log Insight steht zu wenig Festplattenspeicher zur Verfügung, wenn der Anteil der eingehenden Protokolle 3 Prozent des Speicherplatzes pro Minute überschreitet.

Ursache

Im Normalfall wird die Speicherkapazität von vRealize Log Insight nie überschritten, da jede Minute geprüft wird, ob der freie Speicherplatz weniger als 3 Prozent beträgt. Wenn der freie Speicherplatz auf der virtuellen vRealize Log Insight-Appliance unter 3 Prozent fällt, werden alte Daten-Buckets stillgelegt.

Ist die Festplatte jedoch klein und die Protokollaufnahmerate so hoch, dass der freie Speicherplatz (3 Prozent) innerhalb von 1 Minute vollständig in Anspruch genommen wird, wird die Speicherkapazität von vRealize Log Insight überschritten.

Bei aktivierter Archivierung archiviert vRealize Log Insight das Bucket vor dessen Stilllegung. Wenn der freie Speicherplatz voll belegt ist, bevor das alte Bucket archiviert und stillgelegt wurde, steht vRealize Log Insight zu wenig Festplattenspeicher zur Verfügung.

Lösung