Die Massenbereitstellung des Log Insight Windows Agent ist auf Zielcomputern nicht erfolgreich.
Problem
Nach der Durchführung einer Massenbereitstellung auf Windows-Domänencomputern unter Verwendung von Gruppenrichtlinienobjekten schlägt die Installation von Log Insight Windows Agent als lokaler Dienst fehl.
Ursache
Gruppenrichtlinieneinstellungen verhindern die ordnungsgemäße Installation des Log Insight Windows Agent.
Lösung
- Bearbeiten Sie die Einstellungen für das Gruppenrichtlinienobjekt und stellen Sie den Log Insight Windows Agent erneut bereit.
- Klicken Sie mit der rechten Maustaste auf das Gruppenrichtlinienobjekt, klicken Sie auf Bearbeiten und navigieren Sie zu .
- Aktivieren Sie die Richtlinie Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten.
- Navigieren Sie zu .
- Aktivieren Sie die Wartezeit für Richtlinienverarbeitung beim Systemstart und legen Sie die Wartezeit (in Sekunden) auf 120 fest.
- Führen Sie den Befehl gpupdate /force /boot auf den Zielcomputern aus.