Die Massenbereitstellung des Log Insight Windows Agent ist auf Zielcomputern nicht erfolgreich.

Problem

Nach der Durchführung einer Massenbereitstellung auf Windows-Domänencomputern unter Verwendung von Gruppenrichtlinienobjekten schlägt die Installation von Log Insight Windows Agent als lokaler Dienst fehl.

Ursache

Gruppenrichtlinieneinstellungen verhindern die ordnungsgemäße Installation des Log Insight Windows Agent.

Lösung

  1. Bearbeiten Sie die Einstellungen für das Gruppenrichtlinienobjekt und stellen Sie den Log Insight Windows Agent erneut bereit.
    1. Klicken Sie mit der rechten Maustaste auf das Gruppenrichtlinienobjekt, klicken Sie auf Bearbeiten und navigieren Sie zu Computerkonfiguration > Richtlinien > Administrative Vorlagen > System > Anmeldung.
    2. Aktivieren Sie die Richtlinie Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten.
    3. Navigieren Sie zu Computerkonfiguration > Richtlinien > Administrative Vorlagen > System > Gruppenrichtlinie.
    4. Aktivieren Sie die Wartezeit für Richtlinienverarbeitung beim Systemstart und legen Sie die Wartezeit (in Sekunden) auf 120 fest.
  2. Führen Sie den Befehl gpupdate /force /boot auf den Zielcomputern aus.