Bei Bedarf stehen neue Endpoint Operations Management-Agentenpakete unabhängig von vRealize Operations Manager-Versionen zur Verfügung.

Patches oder Updates werden für den Endpoint Operations Management-Agenten nicht bereitgestellt. Sie müssen die jeweils aktuelle Version des Agenten mit den letzten Sicherheitskorrekturen installieren. Kritische Sicherheitskorrekturen werden wie in den Anleitungen zu Sicherheitshinweisen von VMware angegeben kommuniziert. Lesen Sie das Thema zu Sicherheitshinweisen.