Um das vSphere Replication-Plug-In zu installieren und zu verwenden, muss Ihr System bestimmte funktionale Voraussetzungen erfüllen.

vSphere Replication

Vergewissern Sie sich, dass die Version Ihres vSphere Replication-Plug-Ins mit Ihrer vSphere Replication-Version kompatibel ist.

Informationen zur Kompatibilität zwischen dem vSphere Replication-Plug-In und vSphere Replication finden Sie in den Versionshinweisen zum VMware vRealize Orchestrator-Plug-In für vSphere Replication 6.5.

Informationen zum Einrichten von vSphere Replication finden Sie in der Dokumentation vSphere Replication – Installation und Konfiguration.

vRealize Orchestrator

Stellen Sie sicher, dass Sie über eine laufende Instanz von vRealize Orchestrator verfügen und die jeweilige Version mit der Version Ihrer vSphere Replication-Instanz und der Version Ihres vSphere Replication-Plug-Ins übereinstimmt.

Informationen zur Kompatibilität zwischen vSphere Replication und Orchestrator finden Sie in der Dokumentation Versionshinweise zu vSphere Replication 6.5 und in der Dokumentation Kompatibilitätstabellen für vSphere Replication.

Weitere Informationen zum Einrichten von vRealize Orchestrator, Anmelden beim Orchestrator-Client und zu verfügbaren Authentifizierungsmethoden finden Sie in der Dokumentation Installieren und Konfigurieren von VMware vRealize Orchestrator.

Andere Voraussetzungen

Vergewissern Sie sich, dass Sie das vCenter Server-Plug-In für vRealize Orchestrator installiert haben. Informationen hierzu finden Sie unter dem Thema Verwenden des vCenter Server-Plug-Ins in der Dokumentation zu vRealize Orchestrator.