Das Root-Dateisystem der vSphere Replication-Appliance wechselt in den Modus read-only und Sie können sich nicht anmelden.

Problem

vSphere Replication Server kann seine Datenbank nicht aktualisieren und reagiert nicht mehr. Die Anmeldung über VRMS Appliance Management Interface, SSH oder Konsole schlägt fehl. Bei Anmeldungsversuchen mithilfe der Appliance-Konsole wird folgende Fehlermeldung angezeigt:

Schreibgeschütztes Dateisystem.

Ursache

Um die Beschädigung von Daten zu vermeiden, ist die vSphere Replication-Appliance so konfiguriert, dass das Root-Dateisystem in den Modus read-only wechselt, falls ein Problem mit dem zugrunde liegenden Speicher festgestellt wird.

Lösung

  1. Beheben Sie das Speicherproblem oder verwenden Sie Storage vMotion, um die vSphere Replication-Appliance zu einem anderen Speicher zu migrieren.
  2. Starten Sie die vSphere Replication-Appliance neu.
  3. Stellen Sie sicher, dass Sie sich mit dem VRMS Appliance Management Interface und der Appliance-Konsole anmelden können.