Each product in the Horizon FLEX package has certain system requirements.

To determine the appropriate Horizon FLEX Client version for end users, see the Horizon FLEX release notes.

Horizon FLEX Server and Mirage Server Requirements

For more information, see Horizon FLEX Server System Requirements.

Mirage for Horizon FLEX

The system requirements for Horizon FLEX 1.12 are the same as for Mirage 5.9.1. See the Mirage documentation at https://www.vmware.com/support/pubs/mirage_pubs.html.

Horizon FLEX Client for Mac

Fusion Pro is the Horizon FLEX Client for Mac for Horizon FLEX .

For Fusion Pro hardware and software requirements, see the VMware Horizon FLEX Client User Guide.

Horizon FLEX Client for Windows

Workstation Player is the Horizon FLEX Client for Windows for Horizon FLEX. For more information about Workstation Player, see the Workstation Player for Windows documentation at https://docs.vmware.com/en/VMware-Workstation-Player/index.html .

For Workstation Player hardware and software requirements, see the VMware Horizon FLEX Client User Guide.

Workstation Pro

You can use Workstation Pro to create and open a source virtual machine, but Workstation Pro cannot download a Horizon FLEX virtual machine.

Workstation Pro is not included in the Horizon FLEX installation package.

For Workstation Pro hardware and software requirements, see the Workstation Pro documentation at https://docs.vmware.com/en/VMware-Workstation-Pro/index.html.