The upgrade from the VMware Cloud Provider Pod MP 1.0 to 2.0 is not fully supported. However, you can upgrade to the latest version with certain limitations.

Procedure

  1. Delete the NSX-T adapter instance from the VMware Cloud Provider Pod MP 1.0.
  2. Uninstall the VMware Cloud Provider Pod MP 1.0 from VMware vRealize Operations Manager.
  3. Delete the content related to NSX-T from VMware vRealize Operations Manager.
  4. Install VMware Cloud Provider Pod MP 2.0 on VMware vRealize Operations Manager.

Results

Limitations
  • NSX-T instance is visible in Inventory and Dashboards and collects data.
  • Content related to NSX-T such as dashboard and alerts are still visible.
  • Duplicate child objects for NSX-T are visible.