Before installing and configuring the Management Pack, ensure your system meets the following requirements:

vRealize Operations Requirements

Cisco HyperFlex Requirements

Version(s)

vRealize Operations, version 7.x & 8.x (Advanced or Enterprise editions)

The Management Pack supports the following Cisco Hyperflex versions: 4.0

Connection

vROps hostname or IP address

The Management Pack collects data via a Cisco HyperFlex cluster’s REST API

Credentials

N/A

Cisco HyperFlex username and password

The Management Pack requires a least privileged user account of read-only: hx_readonly