Before installing and configuring the Management Pack, ensure your system meets the following requirements:

vRealize Operations Requirements

Dell EMC OpenManage Enterprise Requirements

Version(s)

vRealize Operations 7.x & 8.x (Advanced or Enterprise edition)

OpenManage Enterprise 3.3

Connection

Credentials

Dell OpenManage Enterprise Username and Password

Important:

For least privileged user (LPU) details for Dell EMC OpenManage Enterprise, see: Assigning User Privileges (Dell EMC OpenManage Enterprise)