You perform several tasks to upgrade Site Recovery Manager.

About this task

You must perform the upgrade tasks in order. Complete all of the upgrade tasks on the protected site first, then complete the tasks on the recovery site.

Prerequisites

Due to update release schedules, upgrading to certain 5.5.x releases is not supported for all 5.0.x and 5.1.x releases. Check Solution Upgrade Path > VMware vCenter Site Recovery Manager in the VMware Product Interoperability Matrixes at http://partnerweb.vmware.com/comp_guide2/sim/interop_matrix.php? before you upgrade, to ensure that your upgrade path is supported.

Important:

Upgrade versions of Site Recovery Manager earlier than 5.0 to a Site Recovery Manager 5.0.x release before you upgrade to Site Recovery Manager 5.5.x. Upgrading vCenter Server directly from 4.1.x to 5.5 is a supported upgrade path. However, upgrading Site Recovery Manager directly from 4.1.x to 5.5.x is not a supported upgrade path. When upgrading a vCenter Server 4.1.x instance that includes a Site Recovery Manager installation, you must upgrade vCenter Server to version 5.0.x before you upgrade Site Recovery Manager to 5.0.x. If you upgrade vCenter Server from 4.1.x to 5.5 directly, when you attempt to upgrade Site Recovery Manager from 4.1.x to 5.0.x, the Site Recovery Manager upgrade fails. Site Recovery Manager 5.0.x cannot connect to a vCenter Server 5.5 instance.