To deploy Unified Access Gateway using PowerShell script, you must use specific versions of VMware products.

  • VMware vSphere ESXi host with a vCenter Server.

  • PowerShell script runs on Windows 8.1 or later machines or Windows Server 2008 R2 or later.

    The machine can also be a vCenter Server running on Windows or a separate Windows machine.

  • The Windows machine running the script must have VMware OVF Tool command installed.

    You must install OVF Tool 4.0.1 or later from https://www.vmware.com/support/developer/ovf/.

You must select the vSphere data store and the network to use.