Supported VMware vSphere Platforms

VASLM 2.0.1 has been tested and is supported with the following VMware vSphere versions.

The VMware Adapter for SAP Landscape Management (VASLM) works best with vSphere Enterprise Plus licence, and some features might be not available or not work for lesser licenses of the vSphere.

Table 1. vSphere platforms supported by VMware with VASLM 2.0.1
VMware ESXi Version VMware vCenter Server Version VMware vRealize Orchestrator Version
Recommended version ESXi 6.7 vCenter Server 6.7 vRO 7.6
Minimum version ESXi 6.5 vCenter Server 6.5 vRO 7.3
Latest supported version ESXi 7.0 vCenter Server 7.0 vRO 8.0

Supported and tested SAP Platforms

VASLM requires SAP LaMa Enterprise, provisioning operations are not available for SAP LaMa Standard. More details can be found in SAP Landscape Management FAQ.
Table 2. SAP platforms supported and tested by VMware with VASLM 2.0.1 and SAP LaMa SP17 P1
Supported Tested
SLES 15 + NW 7.5 + ORA 19 Yes Yes
Windows 2016 + NW 7.5 + MS SQL 2016 Yes Yes
SLES 12 SP3 + HANA 2.0 (Standalone) Yes Yes
SLES 12 SP3 + NW 7.5 + HANA SP12 Yes Yes
SLES 15.0 + HANA 2.0 Yes Yes
RHEL 7x Yes Yes