VMware Adapter for SAP Landscape Management 2.1.0 includes fixes for the following known issues:
Support for new OS versions
VLA 2.1.0 now supports latest OS versions of SUSE 15x and RHEL 8x.
VAMI dashboard
Earlier time zone's were hardcoded which resulted in error during change of timezone in VLA appliance. Now we can set the time zone in VAMI dashboard appropriately.
vCenter availability status
Corrected the availability status of vCenter in VAMI dashboard. In previous version VAMI dashboard was unable to fetch accurate status of vCenter during offline state.
Network migration dialog
Network dialog was suppressed for the migration operation. This dialog can be enabled if needed.