Before you install Integration Broker, you must configure the Windows server.

The following operating systems are supported for the Integration Broker server.

  • Windows Server 2008 R2

  • Windows Server 2012

  • Windows Server 2012 R2

Note:

See the VMware Product Interoperability Matrixes at http://www.vmware.com/resources/compatibility/sim/interop_matrix.php for the latest information about supported versions.