1. Ensure your top-level build file has a classpath pointing to Gradle 2.3.1+.
  2. To link the SDK jar and the appropriate support library, create the dependencies block in your app-level Gradle file like the following block.

    dependencies {
                            compile fileTree(dir: 'libs', include: ['*.jar'])
                            compile (name: 'AirWatchSDK 17.6.1',ext : 'aar')
                            }
                            
                            
                            
                         

    An example of the dependencies block looks like the following:

    android {
                            compileSdkVersion 25
                            buildToolsVersion "25.0.3"
                            defaultConfig {
                            		// Replace your package name here
                            applicationId "<packagename>"
                            minSdkVersion 15
                            targetSdkVersion 25
                            versionCode 1
                            versionName "1.0"
                            multiDexEnabled true
                            }
                            }
                            
                            dependencies {
                            compile fileTree(dir: 'libs', include: ['*.jar'])
                            compile (name: 'AirWatchSDK 17.6.1,ext : 'aar')
                            }