Restriction Minimum Support Versions
Allow Bluetooth v1.0+
Allow Bluetooth Discoverable Mode v2.0+
Allow Bluetooth Pairing v2.2+
Allow Bluetooth Data Transfer v2.2+

*For devices running Jelly Bean 4.3

‡For devices running Kit Kat