Restriction Minimum Support Versions
Allow USB v1.0+
Allow USB Debugging v2.0+
Allow USB Mass Storage v2.2+
Allow Google Backup v2.2+
Allow SD Card Access v1.0+
Allow OTA Upgrade v2.2+
Allow USB Host Storage v2.2+

*For devices running Jelly Bean 4.3

‡For devices running Kit Kat