Restriction Minimum Support Versions
Allow Bluetooth v2.0+
Allow Outgoing Calls Via Bluetooth v2.0+
Allow Bluetooth Discoverable Mode v2.0+
Allow Bluetooth Limited Discoverable Mode v2.0+
Allow Bluetooth Pairing v2.0+
Allow Desktop Connectivity via Bluetooth v2.0+
Enable Bluetooth Device Restrictions v3.0+

Enable Bluetooth Secure Mode

See Restrictions Best Practices

v4.0+

*For devices running Jelly Bean 4.3

‡For devices running Kit Kat