Restriction Minimum Support Versions
Allow USB Debugging v5.0+
Allow USB Mass Storage v5.0
Allow Google Account Auto Sync v7.0+
Allow SD Card Access v2.0+
Allow Local Desktop Sync v1.0+

*For devices running Jelly Bean 4.3

‡For devices running Kit Kat