Before using DataMart, ensure that your system meets the requirements.

General Requirements

  • Login credentials with both public and sysadmin server roles enabled in SQL Server.
  • Database server requirements for the AirWatch DataMart are identical to the host server requirements for the AirWatch Console. No additional hardware or upgrades are necessary.

Software Requirements

  • Windows Server 2008 R2, 2012 (64-bit), and 2014 (64-bit) with the latest service packs and recommended updates from Microsoft (http://www.update.microsoft.com).

  • .NET Framework 3.5 & 4. A Windows post-installation update is required to update additional software components for .NET Framework 4.

  • Microsoft SQL Server 2012, 2014, or 2016 with Client Tools (SQL Management Studio, Reporting Services, Integration Services, SQL Server Agent, latest server packs).

Important:

For dedicated SaaS installations, only install DataMart once. Subsequent clients are added to the DataMart database manually.