The following table breaks down the requirements by Launcher version and Android OS.

  Required Additional End User Steps
Launcher Version

Android 5.0 and Below

Android 6.0
Launcher v2.1+(SAFE) No setup required Grant permission required
Launcher v2.1+ (Non-SAFE) Users have to clear the device's native launcher and set AirWatch as default launcher.

Grant permission required

Users have to clear s native launcher on the device and set AirWatch as the default launcher.

Launcher v2.0.1 & Below-SAFE No setup required Not supported
Launcher v2.0.1 & Below- Non-SAFE Users have to clear the native launcher on the device and set AirWatch as the default launcher. Not supported