Restriction Minimum Support Versions
Allow All Tethering v1.0+
Allow Wi-Fi Tethering v1.0+

*For devices running Jelly Bean 4.3

‡For devices running Kit Kat