Restriction Minimum Support Versions
Allow Wi-Fi Tethering v1.1
Allow Bluetooth Tethering v1.1
Allow USB Tethering v1.1

*For devices running Jelly Bean 4.3

‡For devices running Kit Kat