Ensure that your system meets certain database and browser requirements when working with App Volumes.

Database Requirements

App Volumes Manager supports different versions of the Microsoft SQL database.

  • SQL Server 2012 SP1, Express, Standard, and Enterprose editions

  • SQL Server 2008 R2 SP2, Express, Standard, Enterprise, and Datacenter editions

For high availability, the database features that are supported by App Volumes are:

  • SQL Server Clustered Instances

  • SQL Server Mirroring

Browser Requirements

Use a supported browser to manage VMware App Volumes using App Volumes Manager console.

  • Internet Explorer 9 or later

  • Mozilla Firefox 28 or later

  • Safari 5.1 or later

  • Google Chrome 21 or later