VMware Aria Operations for Logs notifies you if an alert event cannot be sent to VMware Aria Operations. VMware Aria Operations for Logs retries sending the alert every minute until the problem is resolved.

Problem

A red sign with an exclamation mark appears in the VMware Aria Operations for Logs toolbar when an alert could not be delivered to VMware Aria Operations.

Cause

Connectivity problems prevent VMware Aria Operations VMware Aria Operations for Logs from sending alert notifications to VMware Aria Operations.

Solution

  • Click on the red icon to open the list of error messages, and scroll down to view the latest message.
    The red sign disappears from the toolbar when you open the list of error messages, or if the problem is resolved.
  • To fix the connectivity problem with VMware Aria Operations, try the following.
    • Verify that the VMware Aria Operations vApp is not shut down.
    • Verify that you can connect to VMware Aria Operations through the Test Connection button in the Integration > VMware Aria Operations page of the VMware Aria Operations for Logs Web user interface.
    • Verify that you have the correct credentials by logging directly into VMware Aria Operations.
    • Check the logs for messages related to connectivity issues in VMware Aria Operations for Logs and VMware Aria Operations.
    • Verify that no alerts are filtered out in VMware Aria Operations vSphere user interface.