You cannot log in to the VMware Aria Operations for Logs Web user interface when you use Active Directory credentials.

Problem

You cannot log in to VMware Aria Operations for Logs by using your Active Directory domain user credentials, despite that an administrator has added your Active Directory account to VMware Aria Operations for Logs.

Cause

The most common causes are expired passwords, incorrect credentials, connectivity problems, or lack of synch between the VMware Aria Operations for Logs virtual appliance and Active Directory clocks.

Solution

  • Verify that your credentials are valid, your password has not expired, and your Active Directory account is not locked.
  • If you have not specified a domain to use with Active Directory authentication, verify that you have an account on the default domain stored in the latest VMware Aria Operations for Logs configuration at /storage/core/loginsight/config/loginsight-config.xml#[number] where [number] is the largest.
  • Find the latest configuration file: /storage/core/loginsight/config/loginsight-config.xml#[number] where [number] is the largest.
  • Verify VMware Aria Operations for Logs has connectivity to the Active Directory server.
    • Navigate to Configuration > Authentication, fill in your user credentials, and click the Test Connection button.
    • Check the VMware Aria Operations for Logs /var/log/vmware/loginsight/runtime.log for messages related to DNS problems.
  • Verify that the VMware Aria Operations for Logs and Active Directory clocks are in synch.
    • Check the VMware Aria Operations for Logs /var/log/vmware/loginsight/runtime.log for messages related to clock skew.
    • Use an NTP server to synchronize the VMware Aria Operations for Logs and Active Directory clocks.