You are not able to log in to VMware Aria Operations for Networks.

Problem

After several failed login attempts your account is locked, and you are not able to log in VMware Aria Operations for Networks user interface (UI).

Cause

After five consecutive failed login attempts, the system temporarily locks the account for 15 minutes. Each subsequent failed login attempt adds an additional 15 minutes to the lockout duration. If you keep trying to log in after the initial lockout, your account can get locked for a maximum of one day.

Solution

  • You can wait for lock time to get over or an Admin user can reset your password using either UI or command-line interface (CLI). After the password is reset, you can log in using the new password.
    An Admin can do one of the following to reset a password for a local user:
      1. In the UI, go to Settings > Identity & Access Management > User Management.
      2. Under the Local Users tab, click the Edit button next to the user you want to reset, and click Reset Password and assign a new password.
    • In the CLI, use the modify-password ui --user <user login id> command to reset your password.

Solution

You can use the new password that you have received from the admin to log in to the VMware Aria Operations for Networks UI.