An action task has a Maximum Time Reached status and you do not know the status of the task.
Problem
The Recent Tasks list indicates that a task had a status of Maximum Time Reached.
The task is running past the amount of time that is the default or configured value. To determine the latest status, you must troubleshoot the initiated action.
Cause
The task is running past the amount of time that is the default or configured value for one of the following reasons:
- The action is exceptionally long running and did not finish before the threshold timeout was reached.
- The action adapter did not receive a response from the target system before reaching the timeout. The action might have completed successfully, but the completion status was not returned to VMware Aria Operations.
- The action did not start correctly.
- The action adapter might have an error and be unable to report the status.
Solution
To determine whether the action completed successfully, check the state of the target object. If it did not complete, continue investigating to find the root cause.