Your environment must meet certain system and software requirements for VMware Cloud Foundation+.

Supported VMware Cloud Foundation Versions

vCenter Cloud Gateway for VMware Cloud Foundation+ is compatible with VMware Cloud Foundation 4.5.

If you plan to use an upgraded VMware Cloud Foundation instance with VMware Cloud Foundation+, at a minimum you must upgrade the management domain to VMware Cloud Foundation 4.5 and apply an async patch for vCenter Server 7.0 Update 3h to the vCenter Server instances for the VI workload domains.

vCenter Cloud Gateway Requirements

Allocate enough resources and provide network connectivity for the deployment and operation of the vCenter Cloud Gateway instance that is required to connect your VMware Cloud Foundation instance to VMware Cloud. For information about the system requirements for vCenter Cloud Gateway, see Prerequisites for VMware Cloud Foundation+ in the vCenter Cloud Gateway Administration documentation.