For a customer deployment to use , the following conditions need to be met:

  • The customer enterprise must be hosted by a SD-WAN Orchestrator using Release 4.4.0 or later. The Orchestrator version may be viewed at the bottom of any browser page.
  • The customer must have at least one VMware SD-WAN Edge using Release 4.3.0 or later.
  • The customer deployment must be using a SD-WAN Gateway Pool that includes at least one VMware SD-WAN Gateway using Release 4.4.0 or later. This information is viewable by an Operator or Partner User. A Customer would need to confirm this their supporting Partner or, lacking one, a Technical Support Engineer.
  • The SD-WAN Gateway must also be configured to have a Cloud Web Security Role. For steps, see Configuring a SD-WAN Gateway for a Cloud Web Security Role.