A test to reach a specific port on

Problem

A test for connectivity to a particular port at a given FQDN fails with the message Port port-number Connection timed out.

Figure 1. Example of a port reachability test failure
Image of Hybrid Linked Mode port reachability test error message showing a failure to reach the on-premises vCenter server at port 443.

Cause

Potential causes of this failure could be:
  • A firewall rule in the cloud SDDC or the on-premises data center might be blocking access to the port.
  • The remote system with the given FQDN is powered-off.

Solution

  1. Check your firewall rules set in the VMware Cloud Console to ensure that they are not blocking access to the specified port.
  2. Check your on-premises firewall rules to ensure that they are not blocking access to the specific port.
  3. Check that the remote system being pinged is powered-on and functioning, and power on or restart if necessary.