The test that pings an on-premises vCenter, Platform Services Controller, Active Directory, or ESXi fails.

Problem

A ping test for a given FQDN fails. Test details show that no responses to ICMP packets were received.

Figure 1. Example of a ping test failure
Image of a Hybrid Linked Mode ping test error message showing a failure to reach the on-premises vCenter server.

Cause

Potential causes of this failure could be:
  • A firewall rule in the cloud SDDC or the on-premises data center might be blocking ICMP traffic.
  • The remote system with the given FQDN is powered-off.

Solution

  1. Check your firewall rules set in the VMware Cloud Console to ensure that they are not blocking ICMP traffic to the given FQDN.
  2. Check your on-premises firewall rules to ensure that they are not blocking ICMP traffic to the given FQDN.
  3. Check that the remote system being pinged is powered-on and functioning, and power on or restart if necessary.