A traceroute test to a given FQDN fails.
Problem
A traceroute test to an FQDN fails. In the test results, you can see hops to the destination listed without accompanying IP addresses.
![Image of HLM traceroute test failure to reach the on-prem vCenter after 20 hops, only 8 of which returned an IP address.](images/GUID-A64041CC-897A-4E70-9F99-EBE3304AF36A-low.png)
Cause
Potential causes of this failure could be:
- If the ping test to the FQDN itself is successful, a firewall rule in the cloud SDDC or the on-premises data center might be blocking ICMP traffic to one of the hops along the traffic path.
- The remote system with the given FQDN is powered-off.
Solution
- Check your firewall rules set in the VMware Cloud Console to ensure that they are not blocking ICMP traffic to one of the hops along the traffic path.
- Check your on-premises firewall rules to ensure that they are not blocking ICMP traffic to the one of the hops on the traffic path.
- Check that the remote system is powered-on and functioning, and power on or restart if necessary.