The DNS lookup test for an on-premises vCenter, Platform Services Controller, Active Directory, or ESXi fails.
Problem
One or more DNS lookup tests fails. The Resolved Address field in the test results shows no result.
Cause
If the DNS server reachability test succeeded, but the DNS lookup for a given FQDN fails, this could be caused by one of the following:
- The on-premises DNS server does not have an entry for the given FQDN.
- You entered an incorrect FQDN for the test.
Solution
- Ensure that you entered the correct FQDN.
- Check that the on-premises DNS server has an entry for the FQDN.