Real-Time Audio-Video works with standard webcam, USB audio, and analog audio devices, and with standard conferencing applications like Skype, WebEx, and Google Hangouts. To support Real-Time Audio-Video, your Horizon deployment must meet certain software and hardware requirements.

Remote desktops

You install the Real-Time Audio-Video feature by installing View Agent 6.0 or later, or Horizon Agent 7.0 or later. To use this feature with published desktops and applications, you must install Horizon Agent 7.0.2 or later. See your Setting Up document for information on installing Horizon Agent.

Horizon Client software

Horizon Client 2.2 for Windows or a later release

Horizon Client 2.2 for Linux or a later release. For Horizon Client for Linux 3.1 or earlier, this feature is available only with the version of Horizon Client for Linux provided by third-party vendors. For Horizon Client for Linux 3.2 and later, this feature is also available with the version of the client available from VMware.

Horizon Client 2.3 for Mac or a later release

Horizon Client 4.0 for iOS or a later release.

Horizon Client 4.0 for Android or a later release.

Horizon Client computer or client access device

  • All operating systems that run Horizon Client for Windows.

  • All operating systems that run Horizon Client for Linux on x86 devices. This feature is not supported on ARM processors.

  • Mac OS X Mountain Lion (10.8) and later. It is disabled on all earlier Mac OS X operating systems.

  • All operating systems that run Horizon Client for iOS.

  • All operating systems than run Horizon Client for Android.

  • For details about supported client operating systems, see the Using VMware Horizon Client document for the appropriate system or device.

  • The webcam and audio device drivers must be installed, and the webcam and audio device must be operable, on the client computer. To support Real-Time Audio-Video, you do not have to install the device drivers on the desktop operating system where the agent is installed.

Display protocols

  • PCoIP

  • VMware Blast (requires Horizon Agent 7.0 or later)