You cannot create a desktop pool if there is a permissions problem with an ESX/ESXi host, ESX/ESXi cluster, or datacenter.

Problem

You cannot create a desktop pool in View Administrator because the templates, ESX/ESXi host, ESX/ESXi cluster, or datacenter are not accessible.

Cause

This problem has a number of possible causes.

  • You do not have the correct permissions to create a pool.
  • You do not have the correct permissions to access the templates.
  • You do not have the correct permissions to access the ESX/ESXi host, ESX/ESXi cluster, or datacenter.

Solution

  • If the Template Selection screen does not show any available templates, verify that you have sufficient permissions to access the templates.
  • Verify that you have sufficient permissions to access the ESX/ESXi host, ESX/ESXi cluster, or datacenter.
  • Verify that you have sufficient permissions to create a pool.