To support FIPS mode, your View deployment must meet the following requirements.

vSphere
  • vCenter Server 6.0 or later
  • ESXi 6.0 or later
View desktop
  • Windows 7 SP1 (32- or 64-bit)
  • View Agent 6.2 or later
Horizon Client
  • Windows 7 SP1 (32- or 64-bit)
  • Horizon Client for Windows 3.5 or later
  • Horizon Client for Linux 4.0 or later
Cryptographic protocol
  • TLSv1.2