To use Smart Policies, your Horizon 7 environment must meet certain requirements.

  • You must install Horizon Agent 7.0 or later and VMware User Environment Manager 9.0 or later on the remote desktops that you want to manage with Smart Policies.

  • Users must use Horizon Client 4.0 or later to connect to remote desktops that you manage with Smart Policies.