To support FIPS mode, your Horizon 7 deployment must meet the following requirements.

vSphere

  • vCenter Server 6.0 or later

  • ESXi 6.0 or later

Remote desktop

  • Any Windows platform that has a FIPS certificate. For information, see "FIPS 140 Validation" on the Microsoft TechNet website.

  • View Agent 6.2 or later or Horizon Agent 7.0 or later, for Windows platforms only

Horizon Client

  • Any Windows platform that has a FIPS certificate. For information, see "FIPS 140 Validation" on the Microsoft TechNet website.

  • Horizon Client for Windows 3.5 or later

Cryptographic protocol

  • TLSv1.2