Supported versions of the VMware products that comprise the JMP technology must be installed before you can install JMP Server and use the JMP Integrated Workflow features.

The following versions of the VMware products must be installed before you begin installing JMP Server.

  • VMware Horizon 7 version 7.5 or later

  • VMware App Volumes 2.14 or later

  • VMware User Environment Manager 9.2.1 or later

  • VMware Identity Manager™ 2.9.2 or later (for integration with VMware Workspace™ ONE™)