The Android device on which you install Horizon Client, and the peripherals it uses, must meet certain system requirements.

Android operating systems

  • Android 4.0 (Ice Cream Sandwich)

  • Android 4.1, 4.2, and 4.3 (Jelly Bean)

  • Android 4.4 (KitKat)

  • Android 5.0 (Lollipop)

  • Android 6.0 (Marshmallow)

  • Android 7.0 and 7.1 (Nougat)

  • Android 8.0

CPU architecture

  • ARM

  • x86

Note:

Non-NEON devices are not supported.

External keyboards

(Optional) Bluetooth and docked keyboard devices. For information about the external devices that your specific device supports, see the documentation from the device manufacturer.

Smart cards

See Smart Card Authentication Requirements.

Connection Server, security server, and View Agent or Horizon Agent

Latest maintenance release of Horizon 6 version 6.x and later releases. VMware recommends that you use a security server or Unified Access Gateway appliance so that client devices do not require a VPN connection. If your company has an internal wireless network to provide routable access to remote desktops that devices can use, you do not have to set up a security server, Unified Access Gateway, or VPN connection

Display protocols

  • PCoIP

  • VMware Blast (requires Horizon Agent 7.0 or later)

You can also install Horizon Client for Android on certain thin clients and Chromebooks. See System Requirements for Thin Clients and System Requirements for Chromebooks.